summaryrefslogtreecommitdiffhomepage
path: root/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2012-11-25 19:18:00 +0000
committerJo-Philipp Wich <jow@openwrt.org>2012-11-25 19:18:00 +0000
commitee584460ad346e8f65e85d62464427faf763bab1 (patch)
tree1c063000b47e9b1b6e2ce8eab43bdb90b3846919 /Makefile
parent0e50aa690af6cd9f37fa97b4a521fe523cce3c39 (diff)
luci: host-build libs/web instead of libs/lmo to create po2lmo executable
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index efccd79d0..7dc9fa1e8 100644
--- a/Makefile
+++ b/Makefile
@@ -14,7 +14,7 @@ all: build
build: gccbuild luabuild
gccbuild:
- make -C libs/lmo CC="cc" CFLAGS="" LDFLAGS="" SDK="$(shell test -f .running-sdk && echo 1)" host-install
+ make -C libs/web CC="cc" CFLAGS="" LDFLAGS="" SDK="$(shell test -f .running-sdk && echo 1)" host-install
for i in $(MODULES); do \
make -C$$i SDK="$(shell test -f .running-sdk && echo 1)" compile || { \
echo "*** Compilation of $$i failed!"; \