summaryrefslogtreecommitdiffhomepage
path: root/Makefile
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2008-05-08 16:46:00 +0000
committerSteven Barth <steven@midlink.org>2008-05-08 16:46:00 +0000
commite650f6bc5f959a6430ba09f819bd4ee284ae2dfd (patch)
tree92a850d7ff6b431635bd09ed2885f39637922902 /Makefile
parent6ae8e58510144112ab85e2d4984d58d37621c072 (diff)
* Fixed buildscripts
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a57acf497..473d031fb 100644
--- a/Makefile
+++ b/Makefile
@@ -16,7 +16,7 @@ clean:
host: build
mkdir -p host/ffluci
- for i in $(MODULES); do cp $$i/dist$(LUCI_INSTALLDIR) host/ffluci -R; done
+ for i in $(MODULES); do cp $$i/dist$(LUCI_INSTALLDIR) host/ -R 2>/dev/null || true; done
hostclean:
- rm host -rf \ No newline at end of file
+ rm host -rf