diff options
author | Steven Barth <steven@midlink.org> | 2008-05-26 12:16:16 +0000 |
---|---|---|
committer | Steven Barth <steven@midlink.org> | 2008-05-26 12:16:16 +0000 |
commit | d4399bf6189977336a94795f25986fb89a22a5e7 (patch) | |
tree | 36ffbe10d10dc7fbaacb29d7ff3814345d20e00f /Makefile | |
parent | 5f40074c0e2a6193cdd89893309787b2d31a24e4 (diff) |
* Reworked host-Target for global Makefile
* Fixed dispatcher to correctly support fastindex
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 5 |
1 files changed, 3 insertions, 2 deletions
@@ -15,8 +15,9 @@ clean: for i in $(MODULES); do make -C$$i clean; done host: build - mkdir -p host/luci - for i in $(MODULES); do cp $$i/dist$(LUCI_INSTALLDIR) host/ -R 2>/dev/null || true; done + mkdir -p host + for i in $(MODULES); do cp $$i/dist/* host/ -R 2>/dev/null || true; done + ln -sf .$(LUCI_INSTALLDIR) host/luci hostclean: clean rm host -rf |