summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2011-02-19 21:18:06 +0000
committerJo-Philipp Wich <jow@openwrt.org>2011-02-19 21:18:06 +0000
commit5920ece73f36b5ebc3676eb546283446fd06e68e (patch)
treeb05a9cfd69b22c1649105d528bb128d242758aa8
parent1a87c7b347da6dfdec72df261140c5b46088fdc5 (diff)
contrib/package: avoid duplicate quoting of openwrt release var (#202)
-rw-r--r--contrib/package/luci/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index 53aaec115..906b5a15f 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -87,9 +87,9 @@ define Package/luci-lib-core/install
$(call Package/luci/install/template,$(1),libs/core)
$(PKG_BUILD_DIR)/build/mkversion.sh $(1)/usr/lib/lua/luci/version.lua \
"OpenWrt Firmware" \
- "$(OPENWRTVERSION)" \
- "$(PKG_BRANCH)" \
- "$(PKG_VERSION)"
+ $(OPENWRTVERSION) \
+ $(PKG_BRANCH) \
+ $(PKG_VERSION)
endef
define Package/luci-lib-core/config