summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-06-28 23:20:14 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-06-28 23:20:14 +0000
commitfb131176c21e7bb5db6a181b6fcd792db34c309c (patch)
tree290f429186d04a8aa93895ac5bd8ff386b70dadf
parentb84259d374b769efbec75ad47f1ea882bd782d5a (diff)
don't copy .o files when copying the local source tree
-rw-r--r--contrib/package/luci/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index 5e74ea63a..6c9250419 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -36,7 +36,7 @@ include $(INCLUDE_DIR)/package.mk
ifeq ($(USELOCAL),1)
define Build/Prepare
mkdir -p $(PKG_BUILD_DIR)
- $(TAR) c -C ../../../ . --exclude=.pc --exclude='boa-0*' --exclude=.svn --exclude=.git | tar x -C $(PKG_BUILD_DIR)/
+ $(TAR) c -C ../../../ . --exclude=.pc --exclude='boa-0*' --exclude=.svn --exclude=.git --exclude='*.o' | tar x -C $(PKG_BUILD_DIR)/
endef
endif