diff options
author | Steven Barth <steven@midlink.org> | 2008-05-08 16:46:00 +0000 |
---|---|---|
committer | Steven Barth <steven@midlink.org> | 2008-05-08 16:46:00 +0000 |
commit | e650f6bc5f959a6430ba09f819bd4ee284ae2dfd (patch) | |
tree | 92a850d7ff6b431635bd09ed2885f39637922902 | |
parent | 6ae8e58510144112ab85e2d4984d58d37621c072 (diff) |
* Fixed buildscripts
-rw-r--r-- | Makefile | 4 | ||||
-rw-r--r-- | build/module.mk | 4 |
2 files changed, 4 insertions, 4 deletions
@@ -16,7 +16,7 @@ clean: host: build mkdir -p host/ffluci - for i in $(MODULES); do cp $$i/dist$(LUCI_INSTALLDIR) host/ffluci -R; done + for i in $(MODULES); do cp $$i/dist$(LUCI_INSTALLDIR) host/ -R 2>/dev/null || true; done hostclean: - rm host -rf
\ No newline at end of file + rm host -rf diff --git a/build/module.mk b/build/module.mk index 3db3cc3b7..52c0e5268 100644 --- a/build/module.mk +++ b/build/module.mk @@ -4,8 +4,8 @@ all: compile source: mkdir -p dist$(LUCI_INSTALLDIR) - [ -d root ] && cp root/* dist -R - [ -d src ] && cp src/* dist$(LUCI_INSTALLDIR) -R + cp root/* dist -R 2>/dev/null || true + cp src/* dist$(LUCI_INSTALLDIR) -R 2>/dev/null || true for i in $$(find dist -name .svn); do rm $$i -rf; done compile: source |