summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-03-27 19:28:08 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-03-27 19:28:08 +0000
commit7af6503b1e70b5f6d80db7433904bc6baefb08a3 (patch)
tree00a12cb4d1f224889439546f7411c1cd6efeacc9
parent7667c0610e27b3c25eb7a5715c89ee490ca4a3b0 (diff)
contrib/package: make sgi-uhttpd and uhttpd tls support optional
-rw-r--r--contrib/package/luci/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index 7666d04d8..6229646c8 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -347,7 +347,7 @@ endef
define Package/luci-web
$(call Package/luci/libtemplate)
DEPENDS+=+luci-http +luci-sys +luci-nixio +luci-uci \
- +luci-sgi-cgi +luci-sgi-uhttpd +luci-lmo
+ +luci-sgi-cgi +luci-lmo
TITLE:=MVC Webframework
$(call Config,luci.main.lang,string,auto,Default Language)
endef
@@ -782,7 +782,7 @@ endef
define Package/luci-sgi-uhttpd
$(call Package/luci/webservertemplate)
TITLE:=Binding for the uHTTPd server
- DEPENDS+=+uhttpd +uhttpd-mod-tls +uhttpd-mod-lua +px5g
+ DEPENDS+=+uhttpd +uhttpd-mod-lua
endef
define Package/luci-sgi-uhttpd/install