summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-03-28 20:55:33 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-03-28 20:55:33 +0000
commit9785264f7929728a26649e38c0533d661d83524b (patch)
tree10206243ca4328019322d71ab5f3a05d07b65a41
parent53f812b11a63dd5c47f6bfefc0611238269f4ae9 (diff)
contrib/package: add luci-medium collection (admin-full + openwrt-light)
-rw-r--r--contrib/package/luci/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index c3ee83f94..1a9b8e90c 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -1012,6 +1012,17 @@ define Package/luci-ssl/install
endef
+define Package/luci-medium
+ $(call Package/luci/collectiontemplate)
+ TITLE:=Medium package set using only admin full and a theme without grafics
+ DEPENDS:=+uhttpd +luci-admin-full +luci-theme-openwrtlight
+endef
+
+define Package/luci-medium/install
+ true
+endef
+
+
define Package/luci-light
$(call Package/luci/collectiontemplate)
TITLE:=Minimum package set using only admin mini and a theme without grafics
@@ -1338,4 +1349,5 @@ $(eval $(call BuildPackage,luci-i18n-vietnamese))
$(eval $(call BuildPackage,luci))
$(eval $(call BuildPackage,luci-ssl))
+$(eval $(call BuildPackage,luci-medium))
$(eval $(call BuildPackage,luci-light))