summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2008-06-02 15:34:26 +0000
committerSteven Barth <steven@midlink.org>2008-06-02 15:34:26 +0000
commit9604acb3bd471b72ed177e224855a4c080933ae8 (patch)
tree019879886833f1fbb8cf40d2dba386ec7d037802
parent9f4428eefca7e5f4400fcbba57a7185519631628 (diff)
add "run" target
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index c78f5a810..ec0d76a62 100644
--- a/Makefile
+++ b/Makefile
@@ -37,6 +37,9 @@ hostcopy:
mkdir -p host
for i in $(MODULES); do cp $$i/dist/* host/ -R 2>/dev/null || true; done
ln -sf .$(LUCI_INSTALLDIR) host/luci
-
+
+run: host
+ ./host/usr/bin/boa -c ./host/etc/boa -d
+
hostclean: clean
rm -rf host