diff options
author | Mikael Magnusson <mikma@users.sourceforge.net> | 2018-02-26 18:49:04 +0100 |
---|---|---|
committer | Mikael Magnusson <mikma@users.sourceforge.net> | 2018-02-26 18:49:04 +0100 |
commit | cd82e01518b7f345d36503d8589c93f552b12070 (patch) | |
tree | dc74f0e82388b48d2eb547489b745adb3cd2527b | |
parent | 1d3c997bf11728ea345a1df4d67c4aa37fda2845 (diff) |
Create bin/ directory
-rwxr-xr-x | build.sh | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -92,7 +92,7 @@ build_procd() { local version=$(grep PKG_SOURCE_VERSION:= dl/procd/Makefile | cut -d '=' -f 2 | cut -b '1-8') local release=$(grep PKG_RELEASE:= dl/procd/Makefile | cut -d '=' -f 2) local procd_ipkg="$sdk/bin/targets/${arch}/${subarch}/packages/procd_${date}-${version}-${release}_${arch}_${subarch}.ipk" - test -e bin/packages/ || mkdir bin/packages/ + test -e bin/packages/ || mkdir -p bin/packages/ ln -sf ../../$procd_ipkg bin/packages/ } |