summaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
authorMatt Johnston <matt@ucc.asn.au>2017-05-19 00:48:46 +0800
committerMatt Johnston <matt@ucc.asn.au>2017-05-19 00:48:46 +0800
commite7cdb2ebe5982e4fd881d9ee1e472ad922237b07 (patch)
treea452e928f0798553aa4f27bda068f101c978f897 /configure.ac
parent4dae8edb76c3c252b681669c16f978477c633c16 (diff)
add wrapfd. improve fuzzer in makefile
--HG-- branch : fuzz
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 6 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 03a1e4f..9a7fbc9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -223,10 +223,14 @@ AC_ARG_ENABLE(fuzz,
[
AC_DEFINE(DROPBEAR_FUZZ, 1, Fuzzing)
AC_MSG_NOTICE(Enabling fuzzing)
+ DROPBEAR_FUZZ=1
+ ],
+ [
+ DROPBEAR_FUZZ=0
]
-)
-
+)
+AC_SUBST(DROPBEAR_FUZZ)
# Checks for header files.
AC_HEADER_STDC