summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7e8578ab..35d05ac4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -150,7 +150,7 @@ if test "$bird_cflags_default" = yes ; then
if test "$bird_cv_c_lto" = yes; then
CFLAGS="$CFLAGS -flto"
- LDFLAGS="$LDFLAGS -flto=4"
+ LDFLAGS="$LDFLAGS -flto=4 -g"
fi
CFLAGS="$CFLAGS -Wall -Wextra -Wstrict-prototypes -Wno-parentheses"