summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5d36d8e2..91f89edf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -361,10 +361,10 @@ if test "$enable_client" = yes ; then
[$TINFO_LIBS]
)
- AC_SEARCH_LIBS([add_history], [history],
+ AC_SEARCH_LIBS([add_history], [history readline],
[HISTORY_LIBS="$LIBS"; LIBS=""],
[AC_MSG_ERROR([The client requires GNU Readline library. Either install the library or use --disable-client to compile without the client.])],
- [$READLINE_LIBS $TINFO_LIBS]
+ [$TINFO_LIBS]
)
AC_CHECK_LIB([readline], [rl_crlf],