summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2c136526..44382e4f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -216,9 +216,13 @@ else
;;
ipv6:freebsd*)
sysdesc=bsd-v6
+ CPPFLAGS="$CPPFLAGS -I/usr/local/include"
+ LDFLAGS="$LDFLAGS -L/usr/local/lib"
;;
ipv4:freebsd*)
sysdesc=bsd
+ CPPFLAGS="$CPPFLAGS -I/usr/local/include"
+ LDFLAGS="$LDFLAGS -L/usr/local/lib"
;;
ipv6:dragonfly*)
sysdesc=bsd-v6
@@ -419,4 +423,5 @@ AC_MSG_RESULT([ Debugging: $enable_debug])
AC_MSG_RESULT([ POSIX threads: $enable_pthreads])
AC_MSG_RESULT([ Routing protocols: $protocols])
AC_MSG_RESULT([ Client: $enable_client])
-rm -f $objdir/.*-stamp \ No newline at end of file
+
+rm -f $objdir/.*-stamp