summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9a2e55e2..943d3a7b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -164,7 +164,12 @@ if test "$bird_bison_synclines" = yes; then
M4FLAGS="$M4FLAGS -s"
fi
+if test "$bird_bison_enhanced_error" = yes; then
+ BISONFLAGS="$BISONFLAGS -Dparse.lac=full -Dparse.error=verbose"
+fi
+
AC_SUBST([M4FLAGS])
+AC_SUBST([BISONFLAGS])
BIRD_CHECK_PROG_FLAVOR_GNU([$M4],
[],